My In-App Purchase is not showing up?!!?

Need help or encounter a bug? Please post here.

My In-App Purchase is not showing up?!!?

Postby EightBit » Sat Jan 10, 2015 9:16 pm

I bought the 50 dollar diamonds just recently, but they never showed up! I clicked restore but nothing happened except the screen "contacting the App Store..." popped up and just disappeared. I restarted the app, restarted the phone, and still nothing happens except for that. I tried to buy then again, and a screen popped up saying "You've already purchased this item, it will be restored for free." But nothing happened after that except another screen saying "contacting the App Store" which never finished loading. I also tried restoring this on my IPad but it didn't work there either.
I need to know how to get my diamonds that I paid for, or my money back.
I am very stressed out.
Somebody help me.
Posts: 1
Joined: Sat Jan 10, 2015 9:10 pm

Return to Help and Issues

Who is online

Users browsing this forum: No registered users and 2 guests